Submission running for 17 hours?


#1

I submitted a task (Submission ID: 39996) at 16:36 (GMT+3) Sept. 16 and it is still running for 17 hours (Now is 9:33 (GMT+3) Sept 17).
Could you please check what is going on.


#2

Should be good now. Your submission finished evaluation on our side but it seems the results didn’t reach the evalai server for some reason. I ran your submission again and you can see the results now.


#3

Thanks…


#4

Submission ID: 40575 stuck at submitted stage. It’s still not running even an hour after submission. Please look into it.


#5

Hi, there seems to be an issue with all submissions at the moment, I will check what’s going on with the evalai admin and try to fix this asap.


#6

The above issue has been fixed and all pending submissions ran overnight.


#7

Hi I have the same issue with Mandatory phase.


#8

Hi, the mandatory phase will allow submission of a second agent you might want to evaluate on the final test set. See this discussion. It will not run on any live test set, we are going to detail this process very shortly.

Edit: this phase’s name is incorrect and will change


#9

Thank you, could you remove my submission? As I understand I have only 3 tries here.
Thanks


#10

sure, I will cancel your submission today