Status now updating from "submitted"

Hi @qma, I assume it’s not because of that, I had one quickly evaluated yesterday. I also just had one run just now, though 2 I had submitted before it (and now 1 after) have not…

Hi @Saransh_Goyal, @cdr380, @qma,

The submissions are evaluated now. Please take a look at the results file. Thanks for reporting the issue.

Yes, the issue is fixed and it’ll run fairly quickly now.

No, it wasn’t because of it. The submissions are still open for the Dev and Test-Standard Phase throughout the year. Only the Test-Challenge phase submissions are closed.

Please feel free to report/ping us here if you face further problems. We’ll be happy to help.

Thanks @rishabh for the lightning reply. Indeed the results come out, you are amazing :smiley:

Hey @rishabh, there are problems with evaluation again today: one of my jobs has been ‘running’ for hours, and others jobs’ status got stuck at ‘Submitted’…Could you look into it? Thanks.

Hi @qma,

The evaluation is finished now for your submissions. Please check the results. Thanks for reporting it.

Hi @rishabh, my recent two submissions have been stuck at “Submitted” for more than an hour. I was wondering if you could take a look. Thanks!

Hi @playerkk, The submissions are evaluated now. Please check the results.

1 Like

@rishabh

The issue appears again, can you help me to solve it? Thanks

Hi @Zhicheng_Huang,
Thanks for reporting it. It is fixed now.

@rishabh
Thanks for your help, but now the issue appears again.

Hi @Zhicheng_Huang,

Thanks for reporting it again, the issue is fixed now.

@rishabh can you help me solve this issue, it appears again.Thanks

@rishabh can you help solve this issue, it appears again. Thanks.

1 Like

Confirm the issue is still there.

Hi @zengzhaoyang and @playerkk, Thanks for reporting. It is fixed now. The submissions will be evaluated in few mins.

1 Like

Thank you very much for maintaining the evaluation server!

Hi, it seems like the “submitted” problem appears again. Could you please help me resolve it? Thank you so much!

Traceback (most recent call last):
File “/code/scripts/workers/submission_worker.py”, line 422, in run_submission
submission_output = EVALUATION_SCRIPTS[challenge_id].evaluate(
AttributeError: module ‘challenge_data.challenge_163’ has no attribute ‘evaluate’

Hi @Atmegal, Thanks for reporting it. It is fixed now.

Hi,

I am still getting “failed” with

Traceback (most recent call last):
  File "/code/scripts/workers/submission_worker.py", line 422, in run_submission
    submission_output = EVALUATION_SCRIPTS[challenge_id].evaluate(
AttributeError: module 'challenge_data.challenge_163' has no attribute 'evaluate'

Hi @Faibk, It should be working now. Thanks!