After sumbit on VQA testdev and test-standard both showing status failed


#1

First I upload the result JSON fire on VQA testdev, then the status failed.Second i upload the bigger result JSON on the VQA Test-Standard Phase, but failed again. * I don’t know what went wrong.Could you tell me the reason? Thank you


#2

Hi @huze123,

To check for the reason of Failed submission status, please go to “My Submissions” Tab, scroll horizontally and then check the contents of stderr file. You’ll see the reason why the submission is failed.
Please feel free to ask again if you’re not able to find it. I’ll be happy to help.


#3

First thank your reply.I check the contents of stderr file.The error is that
“Results do not correspond to current VQA set. Either the results do not have predictions for all question ids in annotation file or there is at least one question id that does not belong to the question ids in the annotation file. Please note that this year, you need to upload predictions on ALL test questions for test-dev evaluation unlike previous years when you needed to upload predictions on test-dev questions only.”
I ensure my result JSON file is correct. The length of list is 107394 . Why did this error occur ?Expect your reply!


#4

Hi @huze123,
You need to submit the result file which contains the answers to all the questions in the test set (not just test-dev). Could you check that?

Please let us know if you have further questions. Happy to help.


#5

Thank you! I did it.The status is finished